Page 1 of 3 123 LastLast
Results 1 to 20 of 48

Thread: Bug Report Thread

  1. #1
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Exclamation Bug Report Thread

    Starting a thread for members to list bug reports so that they may be promptly addressed.

  2. #2
    Somewhere Out In CSpace CSpace's Avatar
    Join Date
    Jul 2005
    Location
    Miami, FL
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Bug Report Thread

    The following errors occurred when this message was submitted:
    Please complete both the subject and message fields. Press the back button, correct the problem and try again.
    The message you have entered is too short. Please lengthen your message to at least 1 characters.

    Got the above error when trying to post a message in the Terror in the UK Thread.
    It says to use browser back and fill in missing stuff. However, none of it was missing since I was replying to the thread. When I did go back, the editor window was wiped clean.

    So, I did everything again and go the same error again.

    Something to check on...

    CSpace
    She takes a swing but she can't hit.

  3. #3
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Default Re: Bug Report Thread

    I just made a test post to that thread (now deleted) and it went through fine.

    You might want to try again.

  4. #4
    Active non-poster MagnetMan's Avatar
    Join Date
    Jan 2006
    Location
    Norwalk, Ohio
    Posts
    182
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Re: Bug Report Thread

    I get the message below pretty randomly, my last post I had to add two spaces for it to accept it. Unless the min characters is set at 139 (the number of my last post) then this is messed up.

    The following errors occurred when this message was submitted:

    1. The message you have entered is too short. Please lengthen your message to at least 1 characters.

  5. #5
    Active non-poster MagnetMan's Avatar
    Join Date
    Jan 2006
    Location
    Norwalk, Ohio
    Posts
    182
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Re: Bug Report Thread

    Yes, something is definately amiss. The post that I submitted above was rejected for the same reason so I hit my back button to add a character and then after I re-submitted it the original post without extra characters showed up. Lets see if I can post this message...

    --Edit--
    Yes, the same thing happened with this post. Looks like I don't actually have to add any characters I just have to go back then resubmit and it will accept it.

  6. #6
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Default Re: Bug Report Thread

    Very odd.

    I've never had that error message myself.

    I will try to hunt down the gremlin though...

  7. #7
    Super Moderator Aplomb's Avatar
    Join Date
    Jul 2005
    Posts
    2,322
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Bug Report Thread

    I used to get that message quite a bit. Certain sites that I'd like to copy and past here to post, is what it has to do with. So I started copying a lot of stuff to word or to notepad first and then copying from there to here. Once recently I wasn't able to do that either, with the same error message so I didn't post the info.

  8. #8
    Expatriate American Patriot's Avatar
    Join Date
    Jul 2005
    Location
    A Banana Republic, Central America
    Posts
    48,597
    Thanks
    78
    Thanked 27 Times in 27 Posts

    Default Re: Bug Report Thread

    I get that message all the time.

    If you grab a quote, and forget to type anything, you will be advised your message is too short.
    Libertatem Prius!


    To view links or images in signatures your post count must be 15 or greater. You currently have 0 posts.




  9. #9
    Senior Member
    Join Date
    Aug 2006
    Posts
    244
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Bug Report Thread

    On the homepage, whenever I click on the >> to go to the last post in a thread it says the post doesn't exist. I think that worked before for me but now it's not.

  10. #10
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Default Re: Bug Report Thread

    Okay, I just checked that out... It appears that the upgraded forum software handles the linking slightly different than the old way. I will have to see if I can change the PHP coding on the front page so that it will handle the new way. Hopefully I can!

  11. #11
    Senior Member
    Join Date
    Aug 2006
    Posts
    244
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Bug Report Thread

    if not i code php so i could take a look

  12. #12
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Default Re: Bug Report Thread

    Okay, great! If I can't get it straightened out, I'll send you the code for the front page and see what you can do. Right now, we are having some FTP problems so I can't change anything.

  13. October 12th, 2006, 23:26


  14. #13
    Repeatedly Redundant...Again
    Join Date
    Jul 2005
    Location
    Texas
    Posts
    4,118
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default Re: Bug Report Thread

    Holy 4 year bump, Batman!

    HAHA!

    Just a few minutes ago I got the "pop up blocked" message on my screen.

    Can't remember getting that in a long long time - if ever at all.

    If there's a way to find where it came from, you know I don't know how to do it.



    Update:

    Had a bunch of windows open, and when closing them found this:

    http://www.jpost.com/IranianThreat/News/Article.aspx?ID=185044

    It was a blank page with that link up top, and I have no idea how or where it came from - I did not click on that article, search for it, etc.

    It also had the "pop up blocked" message on it.
    Last edited by Backstop; August 20th, 2010 at 20:13.

  15. #14
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Default Re: Bug Report Thread

    Ah, I've seen that happen before. It can happen when a user does a straight copy of a website's text, in this case The Jerusalem Post. It copies the HTML code and also the popup Java script. Same thing can happen with website ads.

    I use a "copy plain text" feature with Firefox to prevent that.

    If you find the post that causes the popup you can edit the user's post, switch the editor to plain text, and delete any popup related HTML code.

  16. #15
    Repeatedly Redundant...Again
    Join Date
    Jul 2005
    Location
    Texas
    Posts
    4,118
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default Re: Bug Report Thread

    Quote Originally Posted by Peterle Matteo View Post
    There is a site where you can learn html,xhtml and xml:
    Quote Originally Posted by Peterle Matteo View Post


    HAHA!

    Thanks for the info guys.

    As you're probably aware, I'm just not interested in computers.

    I turn it on, I want it to work.

    Basically I only take the effort to learn something if and when I need to.

  17. #16
    Repeatedly Redundant...Again
    Join Date
    Jul 2005
    Location
    Texas
    Posts
    4,118
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default Re: Bug Report Thread

    Well, I've narrowed my pop-up problem to the Netanyahu Prepared To Go...thread.

  18. #17
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Default Re: Bug Report Thread

    I believe I took care of it. Try checking the thread and see if it still gives you any problems.

  19. #18
    Expatriate American Patriot's Avatar
    Join Date
    Jul 2005
    Location
    A Banana Republic, Central America
    Posts
    48,597
    Thanks
    78
    Thanked 27 Times in 27 Posts

    Default Re: Bug Report Thread

    Oh oh oh oh

    I couldn't open that thread yesterday. On the other hand, I couldn't figure out why I couldn't open it.
    Libertatem Prius!


    To view links or images in signatures your post count must be 15 or greater. You currently have 0 posts.




  20. #19
    Repeatedly Redundant...Again
    Join Date
    Jul 2005
    Location
    Texas
    Posts
    4,118
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default Re: Bug Report Thread

    Had that page opened for 2-3 mins, and didn't get a pop-up notice.

    Edit:
    Open for a total of 6 mins - no pop-ups.
    Last edited by Backstop; August 24th, 2010 at 23:00.

  21. #20
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    24,420
    Thanks
    44
    Thanked 61 Times in 60 Posts

    Default Re: Bug Report Thread

    Yep, was some Javascript code that got copied into a post from The Jerusalem Post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •