Results 1 to 5 of 5

Thread: Site downtime?

  1. #1
    Active non-poster MagnetMan's Avatar
    Join Date
    Jan 2006
    Location
    Norwalk, Ohio
    Posts
    182
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Site downtime?

    Has the site been down for the past two days or is it just me? I emailed you Rick so you can just ignore that. I suppose I should have checked if it was my ISPs DNS servers, but I didn't think to do that.

    My bookmark goes directly to the forums, doubt that would cause any problems...

  2. #2
    Creepy Ass Cracka & Site Owner Ryan Ruck's Avatar
    Join Date
    Jul 2005
    Location
    Cincinnati, OH
    Posts
    25,014
    Thanks
    52
    Thanked 77 Times in 75 Posts

    Default Re: Site downtime?

    MM,
    As far as I know, the site has been up 100% the last couple days.

  3. #3
    Expatriate American Patriot's Avatar
    Join Date
    Jul 2005
    Location
    A Banana Republic, Central America
    Posts
    48,610
    Thanks
    82
    Thanked 28 Times in 28 Posts

    Default Re: Site downtime?

    I haven't gotten an email from you. Where'd you send it? Home?
    Libertatem Prius!


    To view links or images in signatures your post count must be 15 or greater. You currently have 0 posts.




  4. #4
    Member Isaiah40:31's Avatar
    Join Date
    Sep 2006
    Location
    OH
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Site downtime?

    No trouble accessing site last couple days.

  5. #5
    Active non-poster MagnetMan's Avatar
    Join Date
    Jan 2006
    Location
    Norwalk, Ohio
    Posts
    182
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Re: Site downtime?

    Rick I sent it to since that was the only email addy I could find via google at the time.

    I'm not sure exactly what the problem is, but I think I've narrowed it down to the bookmark thing. When I use my bookmark directly to the message board it doesn't load, but when I go to the root site and ctrl-F5 it will load the site. Then the original bookmark will work again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •